MilesWeb
MilesWeb Hosting Forum

Please login or register.

Login with username, password and session length

 

News:

SMF - Just Installed!


Author Topic: PSPELL couldn't open the dictionary.  (Read 3404 times)

0 Members and 1 Guest are viewing this topic.

Offline Sunil B

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
PSPELL couldn't open the dictionary.
« on: January 03, 2017, 04:30:54 PM »
Hi,

After installing PSpell via easy apache the module is included with PHP. However no dictionary came thru with the install.

When you test using PSPell using script it shows below error.

Quote
Warning: pspell_new() [function.pspell-new]: PSPELL couldn't open the dictionary. reason: No word lists can be found for the language "en".

In this case you will need to install the aspell dictionaries for the languages you require.
Follow below steps :

Quote
1) wget ftp://ftp.gnu.org/gnu/aspell/dict/en/aspell6-en-7.1-0.tar.bz2
2) tar -xjvf aspell6-en-7.1-0.tar.bz2
3) cd aspell6-en-7.1-0
4) ./configure
5) make
6) make install

That's All  :)

MilesWeb Hosting Forum

PSPELL couldn't open the dictionary.
« on: January 03, 2017, 04:30:54 PM »